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How can we save any image like SAVE as from website?

Here's the simple process:

. Right-click the image.

Choose the command Save Picture As. The command might be different in browsers other
than Internet Explorer. ...

Use the Save Picture dialog box to find a location to save the picture. ...
Click the Save button.

Write any three types of Slides layout designs in PowerPoint

Here are some layouts to help you build your arsenal of reusable slides within your
company.

Title Slide layout. ...

Table of content Slide Layout. ...

Simple Text Content Slide layout. ...

Two Text Content Slide layout. ...

Content Slide layout [Text + Picture] ...

Content Slaide layout [Texts + Pictures] ...

Impact Message Slide Layout.

How we can print more than one slide per page in PowerPoint?

Print Multiple PowerPoint Slides on one Page

In PowerPoint, with your presentation open, click File then Print.

In the Print window, in the Settings section, click the Full Page Slides drop-down menu.
In the Handouts section of the drop-down menu, choose a multiple slide handout. ...
Click Print to print your document.



What is the difference between closing and exiting?

Solution:

Closing removes the particular part of the program if it is used on the main screen or window. On the
other hand, exit means to close the files and applications.

How we can Bookmark a Web page?

Solution:

To Bookmark a Web page in internet explorer select the "Bookmarks" options and clicking "Save" in
the drop down menu. Save, edit or add a bookmark to a web browser to find a site quickly on the
Internet. It is located in the location bar of the internet explorer.

Define standard and status bars.

Solution:

Standard Bar:

A standard bar contains icons for functions such as file management, printing, editing, formatting and
calculating. It is located just below the menu bar in an application window.

Status Bar:

A horizontal line of information displayed at the bottom of an application window. It reports
information about the current status of the program or the data contents in the window.

Describe the function of the following short cut keys in PowerPoint:
Description Column B

To redo an action that has just been undone CTRL+Y

It creates a new presentation window CTRL+N

This is to open a search browser to open a saved file in the computer CTRL+QO

a. What is electronic mailing? Give its basic concept and usage.

Electronic mail, also written as E-mail, is an electronic transmission of messages, letters and
documents. It includes point to point services in which text file, that is, sent or received can be edited.
The basic concept of E-mail

is to send and receive messages as quickly as possible with the addition of sounds, graphics, links and
etc, which can never be possible through the old postage system as that took long and also has to go
through countries borders.

E-mail typically is used for conversations that are not urgent and for dialogues that are expected to
continue over a period of time. The structure of e-mail eliminates interruptions associated with
telephone conversations or electronic pagers. It also permits asynchronous communication, which can
benefit both the sender and the recipient in our busy society.

b. What are Computer Viruses?

Solution:

A computer virus is a computer program that can copy itself and infect a computer. The term "virus” is



1)

2)

3)
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also commonly but mistakenly used to refer to other types of malware, including but not limited to ad
ware and spy ware programs that do not have the reproductive ability. Viruses can increase their
chances of spreading to other a. What is electronic mailing? Give its basic concept and usage.
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What is mail merge and why we use it?

Mail merge lets you create a batch of documents that are personalized for each recipient. For
example, a form letter might be personalized to address each recipient by name. ... When the mail
merge is complete, the merge document will generate a personalized version of itself for each name in
the data source.

What are the important steps of mail merge?

The mail merging process generally requires the following steps:

Creating a Main Document and the Template.
Creating a Data Source.

Defining the Merge Fields in the main document.
Merging the Data with the main document.
Saving/Exporting.

How to create a mailing list?

If you want to know how to create a mailing list that will really grow, here are nine
things you'll need to do:

Know Your Audience. ...

Make it Easy for Your Visitors. ...

Give Them a Solid Offer. ...

Incorporate a Squeeze Page for the Free Offer. ...

Create a Splash Page for Those Who've Already Found Your Site. ...
Use Social Proof.
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How to create a mailing list with a document?

Create a mailing list in Word

Go to File > New > New Document.

Go to Mailings > Select Recipients > Create a New List.

In the Edit List Fields, you'll see a set of automatic fields that Word supplies. ...
Use the Up and Down buttons to repasition fields.

Select Create.

In the Save dialog, give the list a name and save it.

How to prepare mailing envelopes?

Go to Mailings > Start Mail Merge > Envelopes. In the Envelope Options dialog box, check your
options, and then choose OK. If you'd like to add a return address, or logo, to your envelope now is a
good time to add that. Choose File > Save.

How to take print outs of a merged documents

Printing Portions of Mail Merged Documents

Choose the Replace option from the Edit menu, or press Ctrl+H. ...
In the Find What box, enter *b. ...

Click on the No Formatting button, if it is available. ...

In the Replace With box, enter *m. ...

Click on the No Formatting button, if it is available. ...

Click on Replace All.
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1)How to review and proof read a document

1.
2.

Tips For Effective Proofreading

Proofread backwards. ...
Place a ruler under each line as you read it. ...



Know your own typical mistakes. ...

Proofread for one type of error at a time. ...

Try to make a break between writing and proofreading. .

Proofread at the time of day when you are most alert to spottlng errors

2) How to use word processor to proof read

o oA w

How to proof read Word doc?
Check Your Proofing Options

Go to 'File'.
Click on 'Options'. ...

In the menu on the left-hand side, choose 'Proofing'.

Under 'When correcting spelling and grammar in Word', check that 'Grammar & more' (if using
Word 2016, otherwise this will be 'Grammar & Style') is selected from the dropdown menu.
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3) How to remove spelling and grammar mistakes

Click File > Options > Proofing, clear the Check spelling as you type box, and click OK. To turn spell
check back on, repeat the process and select the Check spelling as you type box. To check spelling
manually, click Review > Spelling & Grammar.

4) How to take print outs of a document

Steps on how to print a document
Print a document in Word

1. Select File > Print.

2. To preview each page, select the forward and backward arrows at the bottom of the page. If
the text is too small to read, use the zoom slider at the bottom of the page to enlarge it.

3. Choose the number of copies, and any other options you want, and select the Print button.

S5) How to make use of different printing options

Printing is used not merely for books and newspapers but also for textiles, plates, wallpaper,
packaging, and billboards. It has even been used to manufacture miniature electronic circuits.
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1) How to start spreadsheet software?

Open Excel Starter with the Windows Start button.

1. Click the Start button. . If Excel Starter is not included among the list of programs you see,
click All Programs, and then click Microsoft Office Starter.

2. Click Microsoft Excel Starter 2010. The Excel Starter startup screen appears, and a blank
spreadsheet is displayed.

2) Components of spreadsheet software

Components of a Spreadsheet

+ spreadsheet - a table in which you can enter and manipulate data.

« cell - atable entry. ...

« row - cells aligned horizontally. ...

e column - cells aligned vertically. ...

¢ range - the specification for a series of cells. ...

« function - an operation applied to a range of cells, always beginning with an "=" sign

3) How to create and Close spreadsheets?

1.  There are ways to close a spreadsheet
2. To close an individual spreadsheet, press Alt + F, arrow down to Close and press Enter. Alternatively,
press Control + W. To close the Excel Application, press Alt + F4.

4) How to save spreadsheets?

Save a worksheet

Right-click the worksheet name tab.

Click select Move or Copy.

Click on the Move selected sheets to Book drop-down menu. Select (new book).
Click OK. Your new workbook opens with your moved worksheet. ...

Click File > Save in your new workbook.

S) How to open one, several spreadsheets?

View multiple worksheets at the same time
If the worksheets that you want to view are in the same workbook, do the following: Click a

worksheet that you want to view. On the View tab, in the Window group, click New Window.
Repeat steps 1 and 2 for each sheet that you want to view.

6) How to switch among several spreadsheets?
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f you're working in Excel and you want jump to another Excel workbook that's already open you can
bypass all the other programs that are running and just switch between workbooks by using Ctrl+Tab
or Ctrl+F6. These two shortcuts also apply in many places outside of Excel.

How to save a spreadsheet under another name?

Save your workbook

Click File > Save As.

Under Save As, pick the place where you want to save your workbook. ...
Click Browse to find the location you want in your Documents folder. ...

In the File name box, enter a name for a new workbook. ...

To save your workbook in a different file format (like . ...

Click Save.

How to exit from spreadsheet?

CTRL + W and CTRL + F4 will close the current workbook. If you would like to close all workbooks that
are open, as well as Excel it, the shortcut that will achieve this is Alt + F4.
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How to enter and edit different type of data in
worksheets?

On the active worksheet, select the cell or range in which you want to edit existing or enter new data.
In the active cell, type new data or edit the existing data, and then press Enter or Tab to move the
selection to the next cell. The changes are applied to all the worksheets that you selected.

2)  Whatis range and how to select cells, columns

and rows in a worksheet?

Select one or more cells

. Click on a cell to select it. Or use the keyboard to navigate to it and select it.

To select a range, select a cell, then with the left mouse button pressed, drag over the other
cells. ...



3. To select non-adjacent cells and cell ranges, hold Ctrl and select the cells.

3) How to insert blank cells, columns and rows in a
worksheet?

Select the same number of columns as you want to insert. For example, to insert five blank columns,
select five columns. It's okay if the columns contain data, because it will insert the columns to the left
of these rows. Hold down CONTROL, click the selected columns, and then on the pop-up menu, click
Insert.

4)  How to delete cells, columns and rows in a
worksheet?

If you don't need any of the existing cells, rows or columns, here's how to delete them:

1. Select the cells, rows, or columns that you want to delete.

2. Right-click, and then select the appropriate delete option, for example, Delete Cells & Shift
Up, Delete Cells & Shift Left, Delete Rows, or Delete Columns.

S) How to change single or multiple column width and
rows height?

Select the row or rows that you want to change. On the Home tab, in the Cells group, click Format.

Under Cell Size, click Row Height. In the Row height box, type the value that you want, and then
click OK.

6) How to copy and move worksheet data?

Right click on the worksheet tab and select Move or Copy. Select the Create a copy checkbox. Under
Before sheet, select where you want to place the copy. Select OK.

7) What is purpose of find and replace command?

Find and Replace is a function in Word that allows you to search for target text (whether it be a
particular word, type of formatting or string of wildcard characters) and replace it with
something else



8) Sorting of numbers and letters in ascending and
descending order

We know, while arranging numbers from the smallest number to the largest number,
then the numbers are arranged in ascending order.

¢ Suppose for example, 81, 97, 123, 137 and 201 are arranged in ascending order. ...
s+ Suppose for example, 187,121, 117, 103 and 99 are arranged in descending order.
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In this Lecture you will learn about:

1) How to insert blank cells, columns and rows in a
worksheet?

Select the same number of columns as you want to insert. For example, to insert five blank columns,
select five columns. It's okay if the columns contain data, because it will insert the columns to the left
of these rows. Hold down CONTROL, click the selected columns, and then on the pop-up menu, click
Insert.

2) How to delete cells, columns and rows in a
worksheet?

If you don't need any of the existing cells, rows or columns, here's how to delete them:

1. Select the cells, rows, or columns that you want to delete.

2. Right-click, and then select the appropriate delete option, for example, Delete Cells & Shift
Up, Delete Cells & Shift Left, Delete Rows, or Delete Columns.

3) How to change single or multiple column width and rows
height?

Select the row or rows that you want to change. On the Home tab, in the Cells group, click Format.
Under Cell Size, click Row Height. In the Row height box, type the value that you want, and then
click OK.

4)Use of undo and redo command



To undo an action, press Ctrl + Z. To redo an undone action, press Ctrl + Y. The Undo and Redo
features let you remove or repeat single or multiple typing actions, but all actions must be undone or
redone in the order you did or undid them

5) How to copy and move worksheet data?

Right click on the worksheet tab and select Move or Copy. Select the Create a copy checkbox. Under
Before sheet, select where you want to place the copy. Select OK.

6) What is purpose of find and replace command?

Find and Replace is a function in Word that allows you to search for target text (whether it be a
particular word, type of formatting or string of wildcard characters) and replace it with
something else

7) Sorting of numbers and letters in ascending and
descending order

We know, while arranging numbers from the smallest number to the largest nhumber,
then the numbers are arranged in ascending order.

« Suppose for example, 81, 97, 123, 137 and 201 are arranged in ascending order. ...
« Suppose for example, 187, 121, 117, 103 and 99 are arranged in descending order.
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1) Worksheets

The term Worksheet used in Excel documents is a collection of cells organized in rows and
columns. It is the working surface you interact with to enter data. Each worksheet contains 1048576
rows and 16384 columns and serves as a giant table that allows you to organize information.

2) How to select worksheets?



2. Selecting work sheets

Workbook consists of many worksheets. When a new spreadsheet is created we can work in
three worksheets named as sheet1, sheet2, sheet3. You can store different but related data in a
worksheet of spreadsheet like student morning session result in one sheet and evening session
in other sheet. When you work in any of three sheets you can select it just by clicking sheet
number and the selected worksheet will show in bold letters.

You can select multiple worksheets at the same time by clicking on one sheet tab and then press
Shift button and click on second sheet tab will select both sheets and shows their background as

white instead of grey. When you want to deselect these selected sheets you just click on third
sheet tab and you will find sheet1 and sheet2 will be deselected.

3) How to insert worksheet?

3. Inserting work sheet
In a spreadsheet we can work on three worksheets simultaneously and it can be increased also.
To insert a new worksheet:

1- Define the location \ Sheetl ) Sheet2 { Sheet3 /
2- Click on Insert<worksheet |\ sheet1 ), Sheet4 { sheeta [ Sheet3 /

You will see a new worksheet with a new name.

To insert multiple worksheets 1) select them 2) Go to Insert < Worksheet
It will insert desired sheets.

4) How to rename worksheet?

4. Renaming work sheet
Default names of worksheets in any spreadsheets are sheet1, sheet2, sheet3.
Naming rules while renaming any worksheet are:

1- Name should not be greater then 31 characters



2- Name should not contain special characters
3- Any two worksheet names should not be same

You can change worksheet name just by double click * *\SRaa8l{ Sheet2 / Sheet3 /

And rename it. \Mywaorksheet|/ Shest2 / Sheet3 /
S)How to delete worksheet?

5. Deleting work sheet

Just like inserting a new worksheet we can also delete a worksheet. It should be remember when
you delete any worksheet you cannot undo this action.

To delete a worksheet

1-Select the worksheet \ Sheet1 } Sheet? / Sheet3 /
2- Click Edit < Delete Sheet \Sheet1 {Sheet3 /

You will see selected sheet has deleted.
Another way to delete a worksheet is:

1- Do aright click on the worksheet's name. '\ Sheet1 } Sheet2 / Sheet3 /
2- Select Delete from the menu.

6) How to duplicate worksheet?

6. Duplicate a work sheet

When we want to make another copy of worksheet we use duplicate
worksheet. Move selected sheets

To book:

Book1 v

To duplicate a worksheet Before shest:

Shwet]

1-Select worksheet by click on any cell
2- Click on Edit <Move or Copy Sheet. Will show you a dialogue box
3-Select the position for copy

This will create a copy of worksheet 1 in the end of sheet3 by name
sheet 1(2).

7) How to move worksheet?



7. Move a work sheet

Mowe or Copy gl
We can move worksheet from one location to another. Move option is ';‘:;::I““"“‘“
helpful when we want to arrange sheet numbers in sheet tab. okt 3
Befiore sheet:
To move a Worksheet: Shectt
Shonts
1- Select worksheet. \Sheet4 / Sheet1 [ Sheet2 [ sheet3 /
2- Click on Edit < Move or Copy Sheet will show you dialogue box [ creste a copy
3- Select position Cox ) [cnen )

This will move sheet 4 in worksheet 1 at the end of sheet 3.

% sheetl { sheet2 { Sheet3 b Sheetd /
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1) Formula and how it is used in worksheets.
A formula is an equation that makes calculations based on the data in your spreadsheet.

Formulas are entered into a cell in your worksheet. They must begin with an equal sign, followed by
the addresses of the cells that will be calculated upon, with an appropriate operand placed in between.

2) How functions are used in worksheets?

A function is a predefined formula that performs calculations using specific values in a particular
order. All spreadsheet programs include common functions that can be used for quickly finding the
sum, average, count, maximum value, and minimum value for a range of cells.

3) What is Priority of operators



3. Priority of operators

When more than one operator is used in the formula, they are evaluated in some specific order.
Precedence of operators is as follows:

Operator/Symbol Order of Operations
precedence
() s Parenthesis
A 2" Exponentiation
*and / 3¢ Multiplication/division
-and + 4" Addition and subtraction

Operators having same precedence are calculated from left to right.

4) How to use If function?

IF function is very useful logical function in spreadsheets. We use relational operator with logical
operators.

Relational operators: compares any two values that are greater, equal or not equal from each
other. These are:

VIAN

A
nn

v

Format of If Function:
5) =if (condition, value if true, value if false)

Difference between absolute, relative and mixed referencing?

6. Absolute, relative, mixed cell reference

When cell addresses are changed in copying a formula it is called relative cell referencing like

=sum ( A1, B1).

When cell addresses are not changed in copying a formula it is called absolute cell referencing

ike=8A$2+$BS2

When we do not want to make some value as absolute reference and some as relative then it is
6) called mix cell reference.

About error codes and which type of error codes are
generated using formulas?



7. Error associated with formulas

It is possible when you are typing some formula you may make a mistake, due to these common
mistakes error codes are shown in cells.

Some of errors are:

#Name: error is shown when any function or cell address is misspelled.

#Div/ 0: error is shown when any data is divided by zero or blank cell.

#NULL: error is shown when more than one value are separated by spaces in function.

#Value: error is shown when wrong data type is entered in formula of function.
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1) What is formatting and number formatting?

Number formats are used to control the display of cell values that contain numeric data. This
numeric data can include things like dates, times, costs, percentages, and anything else expressed as
a number. ... When you have multiple cells selected, you'll see the format of the active cell displayed.

2) How to apply different formatting to cell contents?

1.
2.

3.
4.

To apply number formatting:

Select the cells(s) you want to modify. Selecting a cell range.

Click the drop-down arrow next to the Number Format command on the Home tab. The
Number Formatting drop-down menu will appear.

Select the desired formatting option. ...
The selected cells will change to the new formatting style.

3) How to add border effects to a cell, cell range?

To add border effects to a cell or a range of cells, select the cell or the cell range and then open
the 'Format Cells® dialog box. In this dialog box, under the 'Borders' tab, we have a section called
'Line". In this section, we have 'Style' and 'Color' drop-down lists.

4) How to set alignment of cell contents?

Align a column or row

. Select the cells you want to align.

On the Home tab, in the Alignment group, select a horizontal alignment option: Align Left.
Center. Align Right.



3. On the Home tab, in the Alignment group, select a vertical alignment option: Top Align. Middle
Align. Bottom Align.

5) How to change direction of cell contents?

Change the orientation of text in a cell

1. Select a cell, row, column, or a range.

2. Select Home > Orientation. , and then select an option. You can rotate your text up, down,
clockwise, or counterclockwise, or align text vertically:

6) How to show data of single cell in multiple lines?

5 steps to better looking data

Click on the cell where you need to enter multiple lines of text.
Type the first line.

Press Alt + Enter to add another line to the cell. Tip. ...

Type the next line of text you would like in the cell.

Press Enter to finish up.
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7) How to center a title over a cell range?

12. Center a title over a cell range

We can also center a title over a cell range.
To apply cell title:

1- Select cell range
2- Click on Format < Cell < Alignment tab < Text control < Merge Cell
3- Select Text

=]

4-Select tool bar options to align left, right or center.

8) How to apply cell formatting from one location to another?

Copy cell formatting

Select the cell with the formatting you want to copy.

Select Home > Format Painter.

Drag to select the cell or range you want to apply the formatting to.
Release the mouse button and the formatting should now be applied.

LN =
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1) What are charts and its different types?

2. Understanding chart types

Pictorial representation of data is called graph or chart. Graphs are represented by horizontal and
vertical axis, showing constant and values thereof respectively.

Different types of charts are:

= Column chart: Column chart contains vertical columns called bars which show values of item.
This type is used when we want to create chart of multiple data series.

=»Bar Chart: Bar chart is represented horizontally.

=»Line Chart: In line chart, values are connected through lines and upward and downward
trends are explained explicitly.

=Pie Chart: When data is subdivided into parts, it is more appropriately shown by pie chart
which is circular in shape.

=2 XY Chart: In XY chart numeric vales are used at both the horizontal and vertical sides.

2) How to create chart using chart wizard?

Chart Wizard, which is now named as Chart in the new version of MS Office, is available in the insert
menu tab. To create a chart in Excel, select data with at least one parameter that can be mapped,
then from the Insert menu tab, select any chart type of choice. This will easily create generate the
chart.

3) How to add title, legend, and label to the chart?

6-Add/remove chart title, legends o cprues 7 &

To change chart title ey -
1-Select chart ~— "
2- Click on Chart < Chart option .
You can change chart title, axis, legends, and |abels from
here.

'O
==y

4) How to change chart type?



5-Change the chart type

To change existing chart
1-Select chart

2- Right click < chart type
3- Select chart type

5) How to change background color in chart?

7-Change background color in chart
To change background color in chart

1- select chart
2- Click on Format < selected chart area

6) How to format title, legends, and data labels in chart?
8-Formatting chart

We can change chart data, |abels etc after making the chart \We can format chart data together
or separately.

To format the chart

1- Select chart.
2- Click on Format < selected chart area

This will open a dialogue box from which we can change font, color, style etc.
7) How to change bar, line, pie slice colors in chart?

9-Change pie slices, line, bar color
Lines, bars, slices used in the chart are called data markers. We can also change color of data

markers.

Patterns Fort Propartes

To change color of pie chart slices are re.
..'. ;:::h.l. - x: 13
1- Select chart. © custom EEEEEEEN
2-Selec pie slice E B o
3-Click right < Format data point o | Ao ¥ EECEEEE
gt : w

This dialogue will open and you can choose any | D 111
color for pie slices. s i —_—

8) How to duplicate and move charts within a worksheet between
spreadsheet?



Move Chart by Copy Pasting

Create a new sheet where you want to move the chart (if you don't have that already)
Activate the sheet where you have the chart that you want to move.
Right-click on the chart and select Copy (or select the chart and use Control + C)
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1) How to change margin?

To change margins, click on the Margins button, found on the Page Layout tab. Word lists a
number of pre-formatted options, but you can also make your own margins by selecting “Custom
Margins,” found at the bottom of the Margins list. You can change each of the four margins in the
dialog box that appears

2) How to change page orientation?

Select the pages or paragraphs whose orientation you want to change. Click PAGE LAYOUT > Page
Setup dialog box launcher. In the Page Setup box, under Orientation, click Portrait or Landscape.

3) How to add header and footer?
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Insert a header or footer

Go to Insert > Header or Footer.
Choose the header style you want to use. ...
Add or change text for the header or footer. ...

To eliminate a header--like deleting it on the title page--select it and then check the Different
First Page box.

Select Close Header and Footer or press Esc to exit.

4) How to add page number?

Insert page numbers

. Select Insert > Page Number, and then choose the location and style you want.

If you don't want a page number to appear on the first page, select Different First Page.

If you want numbering to start with 1 on the second page, go to Page Number > Format Page
Numbers, and set Start at to 0.



5) What are different printing options?

Common types of printing are:

¢ Surface Printing.

« Flexographic Printing.
s Screen Printing.

« Rotary Screen.

¢ Gravure Printing.

o Digital Printing.
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1) What is pivot table?

2. Pivot tables

Pivot tables are interactive tables which automatically extract, organize and summarize the data.
Pivot tables are used to prepare summary reports.

2) How to create pivot table?
3. How to create pivot tables

1. Open the workbook where you want to create the Pivot table report.
o If you are basing the report on a report template, Office Data Connection file, or
query file, retrieve the data into the workbook, and then click a cell in the
Microsoft Excel list containing the retrieved data.

If the retrieved data is from a database, or the Office Data Connection returns the
data as a blank PivotTable report, continue with step 6 below.

o [f you are basing the report on an Excel list or database, click a cell in the list or
database.
On the Data menu, click PivotTable and PivotChart Report.
In step 1 of the PivotTable and PivotChart Wizard, follow the instructions, and click
PivotTable under What kind of report do you want to create?
4. Follow the instructions in step 2 of the wizard.
5. Follow the instructions in step 3 of the wizard, and then decide whether to lay out the
report onscreen or in the wizard.

W o



3) What is data consolidation and how to consolidate the data
among worksheets?

Data Consolidation allows you to gather together your data from separate worksheets into a
master worksheet. In other words, the Data Consolidation function takes data from a series of
worksheets or workbooks and summaries it into a single worksheet that you can update easily
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1) Open and close presentation software.

2. Open and Close Power point application

To open the presentation file, first you need to start software.

Go to start < All Programs < Microsoft Office < Microsoft Office PowerPoint 12003

In the start a screen will appear for few seconds. This is called splash screen. A new presentation
file will open, after this screen would disappear. The arrangement of toolbars panels and sheets
is called default layout.

2) Open one, several presentations.

8. Open one, several presentations

Files are saved on disk we can openit by any time.
To open a presentation file there can be three ways:

1- Click File < open
2- Click on the Open icon =
3- Double click left mouse button on the presentation file.

3) Create a new presentation based on an available presentation.

To create a new presentation:

1. Select the File tab to go to Backstage view. Clicking the File tab.

2. Select New on the left side of the window, then click Blank Presentation or choose a theme.
Creating a new presentation.

3. A new presentation will appear.
X Save a presentation to a location on a drive.



4.

Save your presentation file

. On the File tab, select Save.

Do of the following: To save to your local drive, such as your laptop, a flash drive, CD or DVD
drive, select Computer. ...

Under Save As > Recent Folders, select Browse, pick a path and file folder, and then name
the file.

Select Save.

4) Save a presentation under another name.

Save your presentation
Click FILE > Save, pick or browse to a folder, type a hame for your presentation in the

File name box, and click Save. Save your work as you go.

5) Switch between open presentations.

9. Switching among open presentations

There can be two ways to switch among open files:

1- Click file name visible in the taskbar.
2- Press Alt+Tab.
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6) How to view a presentation in different ways?

NoosoN s

The views in PowerPoint that you can use to edit, print, and deliver your presentation
are as follows:

Normal view.

Slide Sorter view.

Notes Page view.

Outline view (Available in PowerPoint 2016 for Mac and newer versions)
Slide Show view.

Presenter view.
Master views: Slide, Handout, and Notes.

7) What is slide layout and how to add slide in presentation?



Slide layouts contain formatting, positioning, and placeholder boxes for all of the content that
appears on a slide. Placeholders are the dotted-line containers on slide layouts that hold such
content as titles, body text, tables, charts, SmartArt graphics, pictures, clip art, videos, and sounds.

8) How can we use design template to improve a presentation?

4. Using design template

To change design of slide:
= Click Format < Slide design. This will open a task pan on right side.

Click to add title

Click 1o add subbthe

There are several designs in this list that can be applied on our slides with a single click.
9) How to use slide master to manage a complete presentation?

Then click the New Master icon (highlighted in the figure)

A second slide master appears in the Slides pane. Modify this slide master to you're your
reqguirements.

Applying a slide master

* Toapply one of the slide masters to all slides in your presentation
- Click on itiin the list.

+ To apply adifferent slide master to one or more selected Slides:
1) In the Slide Pane, select the slides you want to change.
2) In the Tasks Pane, right-click on the slide master you want to apply to the selected
slides, and click Apply to Selected Slides on the pop-up menu.

5. Using master slide
We can create a new slide master to modifying the default slide master.

MasterView -
To create slide master click View> Master > Slide Master 25 T CoseMaster view
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10) How to change font style, size and color of text in slide?

We can also change font and font size.

To change Font and font size:

>Click Format > Font "“ﬁ““'—‘“" g '::J::“: 5:‘ o
e : Camples scriots fork M~ [ cowce |
This dialogue box will appear, select text o e i
font and size. Bk Thake 50
[
Effects Calor:

11) How to apply bullets and numbering in a slide?

10. Bullets and Numbering

We can add bullets and numbering by two ways:

Bullets: =

1- This button is a toggle. Press it once to add bullets and then press it again to remove the
bullets.
2- Click Format > Bullets and numbering.

Numbering: =

1- This button is a toggle. Press it once to add numbering and then press it again to remove the
numbering.
2- Click Format > Bullets and numbering.

12) How to add relevant pictures and adjust them?



14. Adding Pictures
We can add picture and images in slides.
To insert picture:

1) Using a Clip Art Placeholder.
2) Using a Content placeholder.
3) Using the Clip Art Task Pane.
4) Using Insert > Picture > From File.

13) How to cut copy and paste in slides?

15. Copy and Paste Objects

You can copy and paste data between different slides and presentations using the clipboard.

To Copy Text:
1- Select Text
2- Click Edit < Copy or Press Ctrl+C

To Paste Text:
1- Select Location to paste.
2- Click Edit < Paste or Press Ctrl+V

16. Cut and Paste Objects

You can cut and paste data between different slides and presentations using the clipboard.

To Cut Text:
3- Select Text
4- Click Edit < Cut or Press Ctri+X

To Paste Text:
3- Select Location to paste.
4- Click Edit < Paste or Press Ctri+V
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14) How to add graph in presentation?

Insert a chart or graph in your presentation
On the Insert tab, in the lllustrations group, click Chart. In the Insert Chart dialog box,

click a chart, and then click OK.



15)

16)

How to create and edit organizational chart?

2. Creating charts and graphs

One way to add a chart to a presentation is to apply a slide layout that contains a chart
placeholder. There are several layouts on the Slide Layout task pane that can be used.

1) Use the Content Palette
2) Use the Chart Placeholder
3) Use Insert > Chart

All these methods use the Microsoft Graph application to allow you to insert charts directly.

How to draw different objects and format them?

8. Drawing Objects

We can use and work with different objects on a slide. Anything created on a slide is called
object. We can draw any object on empty slide. For drawing purpose, drawing tool bar is
available to draw different shapes.

Do~ [ ] Auoshepes- \ N OO A G BEA/ O L-A-S=S @@

9. Drawing lines

To draw a line:

= Select line tool from toolbar N .
=> Click left mouse button and drag the mouse to click a shape.

10. Drawing arrows

To draw arrow:

- Select arow tool from toolbar ... .
- Click left mouse button and drag the mouse to click a shape.

11. Drawing rectangle

To draw rectangle

-> Select rectangle tool from toolbar =
= Click left mouse button and drag the mouse pointer diagonally downward.

Lecture no 38

The objective of this lecture is to provide information about:



17) How to apply animation scheme on presentation slides?

Adding Animation to Slides

With your presentation open, from the View menu, select Normal.
Select the slide to which you want to apply animation.

Open the Slide Design - Animation Schemes task pane.

Click the desired animation scheme you want to apply.

N

18) What is animation and how is it related to presentation?

Animation applied to text or objects in your presentation gives them sound effects or visual effects,
including movement. You can use animation to focus on important points, to control the flow of
information, and to increase viewer interest in your presentation.

19) What is purpose of slide transition?

A slide transition is the visual effect that occurs when you move from one slide to the next during a
presentation. You can control the speed, add sound, and customize the look of transition effects.

20) How to apply animations effect in slides?

Add animations and effects

1. Select the object or text you want to animate.
2. Select Animations and choose an animation.
3. Select Effect Options and choose an effect.
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21) How to remove spelling mistake from slides?



2. Spelling Check
There can be three ways to use spell check:

1-Go to the Tools menu and select Spelling.
2-By right click mouse button

3—using

If 2 misspelled word is found:
->Select Change to use PowerPoint's suggested spelling or to change the word to the spelling of
your choice; type your own spelling into the window.

->Select Add to add the word to your spell-check dictionary, so that PowerPoint won't think it's
misspelled next time

22) How to add reference notes to our slides?

3. Adding Notes

We can add short text points on slide in
notes area. The notes are not shown during
the presentation. To use these notes we
have to take their print out separately. We
can view notes pages by clicking View <
Notes Pages.

To take print out of Notes pages:

1-Click File < Print Preview. This will open a
window.
2-Select “Notes Pages" from Print What option.

=

3- Click Print === Button

23) How to hide and delete a slide?

After preparing presentation we can check its order and seguence. It is also possible that that you
hide some slides for presentation.

To hide a slide:
1- Select the slide in index area which you want to hide

2-Right Click on slide and Select “Hide Slide" option or Click Edit < Hide Slide

To unhide a slide:
1- Select the slide in index area which you want to unhide
2-Right Click on slide and Select “Hide Slide” option or Click Edit < Hide Slide

24) How to change page setup for printing presentation?



5. Page setup Page Setup 2 |
R
We can take the print out of our slides and | S —_—

notes but for this we have to change its

Shides
O Portrak
& Landscape

10 3 Inches

page setup. Page setup can be landscape TS

or portrait. Standard page is of portrait. 25 Bllmches e
Number shdes from: ;'.‘::::

To change page setup: 1 b 1

-Click File < Page Setup

This dialogue box will open, you can make changes according to your requirement.

25) How to take presentation and use different printing options?

6. Printing slides

We can take print out of our slides prepared using Microsoft Power point. File created using a
software and saved in computer are called softcopy and print out of soft copy is called hard copy.
Three methods are there for printing:

4- Click on File < Print
5- Press Ctrl+P

8- Press print button 2
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26) Difference between internet and www?

2. Internet and WWW

WWW: stands for World Wide Web, It was introduced in 1981 and is the application of internet.
World Wide Web means collection of online documents, which are stored in computers as
services connected to internet and is the way to collect information from internet

All of the websites in the world, taken together, make up the World Wide Web. We can get
information from the World Wide Web through browsers.

Internet: The Intemet is the worldwide network of interconnected computers, including both web
servers and computers like the one on your desk that run web browser software and share
information, Instant messaging . email etc. The Intemet also carries other kinds of network traffic
unrelated to the web.

27) What is webpage, web browser and website?



3. Web page, web site and web server

Website: website is the way to get information on internet and it provide lot of information related
to any topic. A website is a collection of web pages maintained by a single person or
organization. A website has a distinct domain name, such as www.vu.edu.pk. Everything on
www.vu.edu.pk, such as this page, is considered to be part of the www.vu.edu.pk website.

Web Page: every website is made up of one or more web pages. Web page contains text with
hyperlinks, tables, and other formatting and also contains images, sound, movies etc

Web Server: web servers are the computers that actually run websites and are connected to
internet. Each website has its own web server and it stores all web pages on server. web server
control web site and it has special software to store collection of websites. The most common
web server software is Apache, followed by Microsoft Internet Information Server.

28) What is meaning of search engine, ISP, FTP, HTTP and URL?

6. Http, Ftp and URL

Data is transferred from one computer to other through some rules, these rules are called
protocol. Different protocols are used on internet like HTTP, FTP and TCP/IP etc.

HTTP: stands for hypertext transfer protocol. It is protocol to transfer WebPages from web server
to web browser. Basic purpose of http is to transfer those pages which contain hyper text links. All
web pages URL start with http. For example: http:// vu.edu.pk

FTP: stands for file transfer protocol. Using this protocol we can access files from the ftpserver.
Ftp server are those computers on internet which store different type of files. These servers are
maintained by universities, college or agencies etc. Some files on the ftp can only be accessed by
some specific users, to copy these types of files we have to enter their password. For anonymous
ftp sites, files are accesses without any password. These file can have any extension like .doc,
Jjpeg. txtetc.

29) How to open and close a web browser?

Each browser uses a different keyboard shortcut:

1. In Chrome and Edge, press Alt+F4 to close the active window.

2. In Internet Explorer, Firefox, Safari, and Opera, press Win+M to minimize all open windows to
the taskbar, or press Alt+F4 to quit the active instance of the browser.

30) How to change home page and open a web page in new
window?



12. How to change home page in web browser
When we start internet explorer, the first page we see on the screen is called home page or start
page.

To change home page:
= Click Tools < Internet Options < General < Address

13. Display web page in new window

We want to open web page without closing other or copy a web page then:
-> Click File < New < Window

31) What is the purpose of refresh, stop and history in the web
page?

14. Stop a web page from downloading

In many situations, we stop web page from opening for example when a web page take a lot of
time to open, click on wrong link , some portion of web page open and we just stop for further
processing.

We can stop a web page either of two ways:
1- Click View < Stop

2- Click on Stop button A
15. Refresh a web page

Refresh means to view web page with latest changes. Using this option we do not have to enter
URL in address bar again.

We can refresh a page by three ways:

1- Press F5 key
3

-
2- Refresh button
3- Click View < Refresh
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32) How to go to any URL?



2. Gotoa URL

To visit any website, we should know its URL, URL is typed in
address bar of browser.

Type the Infemet addes: of & docurnerd or bolder. and
There are several ways to open a web page: bourrel e open s lr P
1-write URL in address bar Ogen v
2-Click File < Open ] Ooen a5 Wit ok
This will open a dialogue box, enter desired URL in it and Coced | [ Browes_|
press ok.

3- Press CTRL+O

33) How to activate a hyperlink/image link?

34)

4. Activate a hyperlink

When we click with mouse on hyper link it is activated means it moves you to next page you click.
Some links bring to download a file, broadcast TV or radio.

A web page can have three types of links:
1- Image maps links
2- Text links

3 — Picture links

Some links are opened in same window or some are in other window.
To open link in other window:

- Right click on link

= Select open in new window

How to move backward and forward in visited websites?



35)

36)

3. Navigating backward and forward in a web page
We can move backward and forward in any website.

To move backward:

- Click Backward button
To move forward:

- Click forward button@
To move home page:

= Click Home but(onﬁ.

We can also move to visited web pages by clicking View < Go < “site name”
We can move backward and forward using key board e.g. ALT+LEFT and ALT+RIGHT

How to place a bookmark on web page and how to view it?

5. Book mark a web page

When we visit some site and we like it. we can save it. For saving any site it mean we are making
bookmark means we are putting mark on this site that we can open it again. We can make list of
those sites which we like, some browser say it Book mark and some browser say it favorite.

To put site in favorite, we can have several methods:

1- Click Favorite button from toolbar
2- Click on Favorite < Add to favorites

How to create a book mark folder and add web page in it?



6. creating a book mark folder and add page in it

When list of favorites grow long, we can make it short by
making folder and also we can organize them.

To organize:

1-Click on Favorite < Organize Favorite

A dialogue box will open, Click on New Folder.
This will create a folder.

To add page in this folder:

1-Click Favorite < Add to Favorite

A dialogue box will open.

2- Select Folder from Create in option.
3- Add page init.

How to delete a book mark?

-

7. Delete a book mark

We can delete web pages or folders from favorites list.
To delete folder:

->Click on favorite < organize favorites

->Select Folder / page
= Select delete button to delete folder.

8. Display book marked page on toolbar

To display favorites in tool bar as shortcut:
=Click View < Toolbar < Links

} Organize [ avorvies ﬁ
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37)

6)

What are search engines and how to select a search engine?



2. Search Engines

World wide web contain million of web pages that its difficult to tell their exact figure, so to find out
reguired information is possible through search engines. Search engines help us to find
information on the web and store the information about web pages. It usually search web pages
according to any phrase or keyword. Search engines used software of Spider, it is called spider
because spider visits many websites in parallel at the same time and also visit different web
servers. When the Spider search Web server it make central repository to save related websites
URLS's. This repository of web server is called database or index. After specific intervals, spider
store new and updated websites URLS's in database.

38) How to search a specific information with the help of
keyword?

There are many search engines on net like Google, AltaVista and Ask etc

To search any website:
- Write keyword in entry box

Search Specific site:
= Write keyword in double quotations.

When we search any web site, relevant websites are on front page.

39) How to use selection criteria in a search?

With simple search, we can get variety of results. We can refine and narrow these results.
To use selection criteria:
=> Click on Advanced Search options.

- Use Boolean operators to search combine words.
We ca also search Title, URL and Domain search of any website.

40) How to copy image text or URL from a web page to the
document?



7. Copy image from web page to a document
To copy image:

3- Select image

4- Click Edit < Copy or press Ctrl+C
To paste image:

3- Select target location
4- Click Edit < Paste or press Ctri+V

8. Copy URL from web page to a document
We can also copy URL from browser to a document.

To copy URL:
5- Select URL from browser
6- Click Edit < Copy or press Ctrl+C

To paste URL:
5- Select target location
6- Click Edit < Paste or press Ctri+V

41) How to set page size, page orientation or margins in a web
page?
Just click one of the two options: Portrait or Landscape. If you've already got the Page Setup box

open, you'll find the Orientation options on the Margins tab (Page Layout — Page Setup — Margins
— Custom Margins). Click Portrait or Landscape to choose a page orientation for your document.

42) How to print web page or specific web pages or selected text
etc?
Now in your browser go to File > Print or simply use the Ctrl + P keyboard combination. The Print

screen comes up. Select the Printer you want to use. Then under “Print Rage” check the Selection box and
click OK.
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43)  What is email and what is structure of email address?

An email address consists of two parts, a local part and a domain; if the domain is a domain name
rather than an IP address then the SMTP client uses the domain name to look up the mail exchange



IP address. The general format of an email address is local-part@domain, e.g. jsmith@[192.168.1.2],
jsmith@example.com.

44) How to open and close email application?

6. Open and close email application

To open Email client Out Look Express:
= Click Start < All Programs < Microsoft Office < Microsoft Out Look Express

To Close Out Look Express:
- Click File < Exit

45) How to open email inbox for specific user?

4 - 1

9. Open a mail box for specific user

You can open email account which you have created before by user name and password. Enter
User name and password and Click Sign In.

46) How to open several mail messages at a time?

10. Open one and several messages

When ever we got any email, it goes to our inbox .we can read and write mail here.
To read mail:

= Click on Inbox

= Click on ay message to read

To compose a mail:

= Click on Compose
= Write and send mail

47) How to close mail messages?

11. Close a mail message

To close a mail message:
= Click on Close (X) button of window
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48) What is a flag? How to flag a mail message and remove a flag
message?

2-Flag mail message

After reading the mail you have two options. Some mails are replied urgently and some are
replied late. It is possible we forgot to reply some urgent messages, so for this reason flag feature
is introduced.

To apply flag on the message of inbox folder:

1- select a message

2- Click On Actions < Follow Up < Red Flag
To remove flag:

1- Right click on message

2- Select Clear Flag Option

49) How to mark a mail message as read or unread?

3- Mark message as read/unread

Messages which we have read called read messages and messages which we have not read are
called unread. It is possible top make read messages as unread and unread messages as read.

To make a message as read:
1- Select message
2- Right click on message
3- Select Mark as read
If we marked a folder then all its messages are marked as read /unread

50) How to open and save a file attachment in a local hard disk?

4- Open and save file attachment on hard disk

Attachment is a file which is attached with mail and we can download this attached file. We can
also attach data file with mail. We can also attach other files like audio, graphics etc

To download a file:
1- open message
2- select attach file
3- right click on file
4- Select Save Target As(download on hard disk) or Select Open (to see in same
application)

51) How to create a new message and how to reply to more than
one person?



8- Create a new message
To write a mail:

1-Click on New < Mail Messages
2- Write mail and send.

52) How to attach email with a message?

14- Attach a file to a message

We can attach a file with our email message and any type of file can be attached.
To attach a file:

0
=> Click on Attach button u

53) How to copy, move and forward message?

13- Cut and copy text within or between messages

We can copy text between messages.

To copy:
1-Select text
2- Click Edit < Copy or Press Ctrl+C

To paste:
1- Select target location
2- Click Edit < Paste or Press CTRL+V
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54) How to create a new address list and add or delete mail
address in it?

4- Add a mail address to address list

iyc-nm

Click on the contact tab in the right side of the MS Outlook.
Go to File < New < Contact

A new window will open. Enter name and email id of the contact and click on Save and
Close button below the menu bar.

Ll



55) How to search a message by subject and a sender and mail
contents?

7- Search message by sender, subject or mail contacts

It is very difficult to search in the lengthy email messages. You can easily search messages in
outlook using find option.

Go to Tools < Find < Find or press Ctrl+E

| Look For: || ‘- |Search In~* Find Mow Cear Cptions = >

Select Inbox from the drop down menu of “Search In”
In “Look for* we type the word we want to search
Click on “Find Now”

Look far: | Messages ¥ | Ini |Persenal Folders _' -_ Browss., .
We can restrict our search to sender —
name, email subject or email id etc by Fessages | MoseChokes Jdvarced S L ) L how ]
using advance search option. Search For the wordis); | about virtual uriversity| - v

In: I subject field only

A - | Mew Search
Go to Tools < Find < Advanced find or ]

press Ctrl + shift + F , |

Enter the words you need to search VR

for and restrict the search o the Elwhere Lam: 8 .

selected field from the drop down n S —— L\
menu. Timz: Lnnne w

56) How to create a new folder and how to move messages to a
new folder?



8- Create a folder |

It is good to organize messages in

different folders. Email program usually save messages
in separate folders. You can create as many folders you

want. Name :
Folder name
To create a new folder ' _
Folder cantains:
" " I and -
Go to File < New < Folder... or press Ctrl+Shift+E (e and Post Tom |
Enter the name of new folder Select where to place the Folder:
Select the type of content folder will contain and = qusunaleda-s 2l
location 5| Colendar
) 8- Contacts
@ Deleted Items
9- Move messages to folder A Drafts
L7 Inbox
S Journal
To save a message in a new folder [g JurkE-mad
| Maotes
i . L4 Outbox
Select the message in the inbox _ [ sentqtems. v
Go to Edit < Move to folder or press Ctrl+Shift+V [ ]
Select the folder where you want to move the message ] [ conal ]

and click on the Ok button.
57) How to sort and delete the messages?

10- Sort messages

We can sort email message by date, subject and sender name. Let us sort these messages by
date wise.

Open inbox and go to View < Arrange by < Date

Using from option we can sort email messages according to sender.

Using To option we can we can arrange messages ascending to recipient’s name.

We can sort email messages in ascending or descending.

11- Delete a message

You can easily remove any message. Right click on the message you want to delete from inbox
and select Delete from the menu. Email message will be deleted from inbox right away and sent
to folder “Deleted items”.

58) How to undelete the deleted messages and how to empty
delete item folder?



11-Delete a message

You can easily remove any message. Right click on the message you want to delete from inbox
and select Delete from the menu. Email message will be deleted from inbox right away and sent
to folder “Deleted items”.

12- Undelete a message from mail bin

You may delete important message. When you delete a message, it is moved from inbox to
deleted items folder. Open “Deleted items” folder and right click on the message you want to
undelete. Select “Move to folder” option and select Inbox.
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